Wargamer Home - Forum Home
Welcome Guest, please Login or Register!
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register or login before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Topic: ***POST HERE*** Any Forum Issues (and ONLY HERE)

    Page 5 of 6 :

All Forums : [ENLISTMENT & FEEDBACK] : Wargamer Feedback & Forum/Site Rules > ***POST HERE*** Any Forum Issues (and ONLY HERE)
10 AUG 2012 at 12:12am

Szmania

Centurion
Centurion



Posts : 954
Joined: 17 APR 2012
Location: US

Status : Offline

Originally Posted By YosemiteMark (9 AUG 2012 1:11pm)

Originally Posted By Bill101 (18 FEB 2012 4:19am)

Originally Posted By challerain (29 JAN 2012 8:16am)

Originally Posted By Canuck (24 JAN 2012 5:14am)

Are the"new posts" buttons not working? For some reason whenever I click it it takes me to the last post of the thread rather than the first new post like it used to.  And it always says that there are two more new posts than there actually are posts in total (so for example a thread with 13 posts will say "15 new posts").  What is up with that?

 

+1 on this issue

 

 

 

I get this too, and thought I'd mention it to show that it's not an isolated issue. It does make finding the new posts a slower and more time consuming experience.

 

But apart from that I'm quite happy with the new look.

 

Wondering if there is an update on this?

 

You are referring to the red button with the little yellow arrow on it?

 

If you click the post title itself, you will be brought to the first post of the thread. If you click that before mentioned button, you should be taken to the latest post.

 

Please report back with your results.


 

 


Last edited by Szmania : 10 AUG 2012 12:15am
Profile Search


15 AUG 2012 at 1:22pm

YosemiteMark

Centurion
Centurion



Posts : 17
Joined: 5 JAN 2008

Status : Offline

Originally Posted By Szmania (10 AUG 2012 12:12am)

Originally Posted By YosemiteMark (9 AUG 2012 1:11pm)

Originally Posted By Bill101 (18 FEB 2012 4:19am)

Originally Posted By challerain (29 JAN 2012 8:16am)

Originally Posted By Canuck (24 JAN 2012 5:14am)

Are the"new posts" buttons not working? For some reason whenever I click it it takes me to the last post of the thread rather than the first new post like it used to.  And it always says that there are two more new posts than there actually are posts in total (so for example a thread with 13 posts will say "15 new posts").  What is up with that?

 

+1 on this issue

 

 

 

I get this too, and thought I'd mention it to show that it's not an isolated issue. It does make finding the new posts a slower and more time consuming experience.

 

But apart from that I'm quite happy with the new look.

 

Wondering if there is an update on this?

 

You are referring to the red button with the little yellow arrow on it?

 

If you click the post title itself, you will be brought to the first post of the thread. If you click that before mentioned button, you should be taken to the latest post.

 

Please report back with your results.

 

 No, I was referring to the box right after the thread title - it's in a white box with text that says "xx new posts" (where xx is some number).   I would expect clicking on that would take me to the first new post (ie first post I haven't read) in the thread.  Instead it takes me to the last post.

 

The red button w/the yellow arrow takes me to the same place (the lastest post), but that is what I would expect based on the tooltip that pops up ("Take me to the latest post!").

 

Thanks + HTH.

 



Profile Search
15 AUG 2012 at 7:35pm

junk2drive

Commander
Commander



Posts : 1006
Joined: 5 JUN 2005
Location: US, az

Status : Offline

I addition to the above, it normally shows x number of post and is wrong. It will say 2 posts and there is only the one original. Or 3 posts and there is one reply.


The Wargamers Tournament: Phase One Combatant Medal


Profile Search
15 AUG 2012 at 10:51pm

Szmania

Centurion
Centurion



Posts : 954
Joined: 17 APR 2012
Location: US

Status : Offline

Originally Posted By YosemiteMark (15 AUG 2012 1:22pm)

Originally Posted By Szmania (10 AUG 2012 12:12am)

Originally Posted By YosemiteMark (9 AUG 2012 1:11pm)

Originally Posted By Bill101 (18 FEB 2012 4:19am)

Originally Posted By challerain (29 JAN 2012 8:16am)

Originally Posted By Canuck (24 JAN 2012 5:14am)

Are the"new posts" buttons not working? For some reason whenever I click it it takes me to the last post of the thread rather than the first new post like it used to.  And it always says that there are two more new posts than there actually are posts in total (so for example a thread with 13 posts will say "15 new posts").  What is up with that?

 

+1 on this issue

 

 

 

I get this too, and thought I'd mention it to show that it's not an isolated issue. It does make finding the new posts a slower and more time consuming experience.

 

But apart from that I'm quite happy with the new look.

 

Wondering if there is an update on this?

 

You are referring to the red button with the little yellow arrow on it?

 

If you click the post title itself, you will be brought to the first post of the thread. If you click that before mentioned button, you should be taken to the latest post.

 

Please report back with your results.

 

 No, I was referring to the box right after the thread title - it's in a white box with text that says "xx new posts" (where xx is some number).   I would expect clicking on that would take me to the first new post (ie first post I haven't read) in the thread.  Instead it takes me to the last post.

 

The red button w/the yellow arrow takes me to the same place (the lastest post), but that is what I would expect based on the tooltip that pops up ("Take me to the latest post!").

 

Thanks + HTH.

 

 

The white box with the number of topics? It shows the number of unread topics. This will take you to the forum overview, so you can see all the new topics (threads).


 

 


Last edited by Szmania : 15 AUG 2012 10:52pm
Profile Search
15 AUG 2012 at 10:53pm

Szmania

Centurion
Centurion



Posts : 954
Joined: 17 APR 2012
Location: US

Status : Offline

Originally Posted By junk2drive (15 AUG 2012 7:35pm)

I addition to the above, it normally shows x number of post and is wrong. It will say 2 posts and there is only the one original. Or 3 posts and there is one reply.

 

Noted. Thank you. This is definately something that needs to be fixed.


 

 


Profile Search
15 AUG 2012 at 11:25pm

YosemiteMark

Centurion
Centurion



Posts : 17
Joined: 5 JAN 2008

Status : Offline

Originally Posted By Szmania (15 AUG 2012 10:51pm)

Originally Posted By YosemiteMark (15 AUG 2012 1:22pm)

Originally Posted By Szmania (10 AUG 2012 12:12am)

Originally Posted By YosemiteMark (9 AUG 2012 1:11pm)

Originally Posted By Bill101 (18 FEB 2012 4:19am)

Originally Posted By challerain (29 JAN 2012 8:16am)

Originally Posted By Canuck (24 JAN 2012 5:14am)

Are the"new posts" buttons not working? For some reason whenever I click it it takes me to the last post of the thread rather than the first new post like it used to.  And it always says that there are two more new posts than there actually are posts in total (so for example a thread with 13 posts will say "15 new posts").  What is up with that?

 

+1 on this issue

 

 

 

I get this too, and thought I'd mention it to show that it's not an isolated issue. It does make finding the new posts a slower and more time consuming experience.

 

But apart from that I'm quite happy with the new look.

 

Wondering if there is an update on this?

 

You are referring to the red button with the little yellow arrow on it?

 

If you click the post title itself, you will be brought to the first post of the thread. If you click that before mentioned button, you should be taken to the latest post.

 

Please report back with your results.

 

 No, I was referring to the box right after the thread title - it's in a white box with text that says "xx new posts" (where xx is some number).   I would expect clicking on that would take me to the first new post (ie first post I haven't read) in the thread.  Instead it takes me to the last post.

 

The red button w/the yellow arrow takes me to the same place (the lastest post), but that is what I would expect based on the tooltip that pops up ("Take me to the latest post!").

 

Thanks + HTH.

 

 

The white box with the number of topics? It shows the number of unread topics. This will take you to the forum overview, so you can see all the new topics (threads).

 

Nope, not the topics one - rather the one next to the thread title that says "XX new posts".  This screenshot shows what I'm talking about (I hope it uploaded correctly):

 

 



Profile Search
16 AUG 2012 at 1:09am

Szmania

Centurion
Centurion



Posts : 954
Joined: 17 APR 2012
Location: US

Status : Offline

Understood. Thank you for this. Noted.


 

 


Profile Search
2 SEP 2012 at 2:15pm

Herman Hum

Commander
Commander



Posts : 1114
Joined: 28 JUL 2006
Location: 0

Status : Offline

I have been posting images with my messages.  I can no longer do so because I have added a fair number of imaes and the Upload Images window has no scroll function am unable to get to the Upload button.

 




The PlayersDB - The Harpoon Community's #1 Choice.


Last edited by Herman Hum : 2 SEP 2012 2:24pm
Profile Search
6 SEP 2012 at 11:45pm

Szmania

Centurion
Centurion



Posts : 954
Joined: 17 APR 2012
Location: US

Status : Offline

Originally Posted By Herman Hum (2 SEP 2012 2:15pm)

I have been posting images with my messages.  I can no longer do so because I have added a fair number of imaes and the Upload Images window has no scroll function am unable to get to the Upload button.

 

 

 

Herman Hum:

 

Does minimizing the window help?

 

If not, I will take note of this issue.

 

-Curtis Szmania

 


 

 


Profile Search
7 SEP 2012 at 12:45am

Herman Hum

Commander
Commander



Posts : 1114
Joined: 28 JUL 2006
Location: 0

Status : Offline

No, minimizing the window does not help.  I tried in both max and min mode.  I cannot scroll down to the bottom of the Image attachment window because there is no scroll function/bar available.

 

[Edit]I found a work-around solution.  I can use the mouse-scroll wheel to reduce the size of the font for the upload window and then I can see and use the slots/buttons.  A scroll bar is probably the correct/proper solution, but at least there a work-around method is possible.




The PlayersDB - The Harpoon Community's #1 Choice.


Last edited by Herman Hum : 7 SEP 2012 12:56am
Profile Search
23 NOV 2012 at 1:00am

JudgeDredd

Commander
Commander



Posts : 1873
Joined: 5 MAR 2006
Location: UK

Status : Offline

I haven't read this mammoth thread - so this may have been mentioned...

 

Why does your New Post Count next to threads show more posts than there are actual replies?

 

I have noticed this for sometime - but thought I'd give the time now to ask why?

 

Like this



Last edited by JudgeDredd : 23 NOV 2012 1:13am
Profile Search


24 NOV 2012 at 2:52am

Martok

Colonel
Colonel



Posts : 4044
Joined: 4 JUN 2005
Location: US, Minnesota

Status : Offline

Originally Posted By JudgeDredd (23 NOV 2012 1:00am)

I haven't read this mammoth thread - so this may have been mentioned...

 

Why does your New Post Count next to threads show more posts than there are actual replies?

 

I have noticed this for sometime - but thought I'd give the time now to ask why?

 

Like this

I was just going to post about this myself, but it looks like you beat me to it. 

 

I've noticed it going on the last few days now, and it's a little irksome. 

 

 

 


"I happen to believe that both parties deserve a good scouring with a metal brush and sent to their room without reelection" - Steelgrave

 

The Old Guard


Profile Search
24 NOV 2012 at 8:18am

bobarossa

Centurion
Centurion



Posts : 153
Joined: 26 DEC 2008
Location: US, Ohio

Status : Offline

 

OK, here's my theory based on looking at 3 recent examples.  In one example, I think they count the original post as 1 and then a reply as 1, hence a post with only 1 reply shows as 2 new posts.  In two other cases, there were more new posts than total posts in the thread.  However, at least one of those posts was edited which may get counted as additional 'new posts'.

 

edit: just looked at a couple other cases and that idea didn't hold true.  Oh well.

 

 

 

 

 

 



Last edited by bobarossa : 24 NOV 2012 8:21am
Profile Search
1 FEB 2013 at 3:33pm

Redwolf

Centurion
Centurion



Posts : 69
Joined: 3 MAR 2008

Status : Offline

Does this software have any functionality at all to bring to you back to all the threads you have subscribed to, at the point where you left off reading last time?

 

The textbox for composing posts as presented is useless. No spellchecking and breaks browser extensions that allow you to use your own editor instead. Any chance to have the opinion to use a plain browser textbox? (because that way we get what we confirned in the browser)

 

Finally, there are lots of "open in tab" problems. A hugh number of links are presented in this thing in a way that right click menus don't recognize the link and don't offer open-in-tab and subsequently middle mouse button to open in tab doesn't work either.

 

Having a really hard time keeping track of things here. It's a very naive software apparently written by people who only read forums "eagle style" (search and click whatever catches the eye) as opposed to a communications medium where you need to pick up conversations where you left off.



Profile Search
1 FEB 2013 at 4:03pm

Sigma One

General
General



Posts : 10480
Joined: 13 NOV 2010
Location: US

Status : Offline

Hi Redwolf,

 

We can look into the text box popup to work with browser extensions.  As for checking threads you have read and where you last left off reading, the "Active Topics" at the top right help in this issue in showing threads with latest replies, and there is a subscribe button to notify you of replies in a subscribed thread.

 

As for the open in tab problems, we'll take a look. The forums could use an update and a fix, so hopefully soon we'll get additional needed features and a smoother forums experience.



Profile Search
1 FEB 2013 at 5:04pm

Martok

Colonel
Colonel



Posts : 4044
Joined: 4 JUN 2005
Location: US, Minnesota

Status : Offline

Originally Posted By Redwolf (1 FEB 2013 3:33pm)

Does this software have any functionality at all to bring to you back to all the threads you have subscribed to, at the point where you left off reading last time?

 

The textbox for composing posts as presented is useless. No spellchecking and breaks browser extensions that allow you to use your own editor instead. Any chance to have the opinion to use a plain browser textbox? (because that way we get what we confirned in the browser)

 

Finally, there are lots of "open in tab" problems. A hugh number of links are presented in this thing in a way that right click menus don't recognize the link and don't offer open-in-tab and subsequently middle mouse button to open in tab doesn't work either.

 

Having a really hard time keeping track of things here. It's a very naive software apparently written by people who only read forums "eagle style" (search and click whatever catches the eye) as opposed to a communications medium where you need to pick up conversations where you left off.

I hate to say it, but don't get your hopes up Redwolf.  There's been major problems with this site's forum software for over two years now, and they still haven't done anything to fix most of them.  (Honestly, it's one of the main reasons why so many of us left and went to Grogheads -- we got sick of waiting for the forums here to be fixed.) 

 

I'm not blaming Scott (Sigma One) for that -- he can only work with the tools he's given, and there's not much he can do if the higher-ups won't let him upgrade/replace the software -- but it doesn't change the fact that most of the forum issues here are unlikely to be addressed anytime soon. 

 

 


"I happen to believe that both parties deserve a good scouring with a metal brush and sent to their room without reelection" - Steelgrave

 

The Old Guard


Last edited by Martok : 2 FEB 2013 12:51pm
Profile Search
2 FEB 2013 at 8:32am

Redwolf

Centurion
Centurion



Posts : 69
Joined: 3 MAR 2008

Status : Offline

Originally Posted By Sigma One (1 FEB 2013 4:03pm)

Hi Redwolf,

 

We can look into the text box popup to work with browser extensions.  As for checking threads you have read and where you last left off reading, the "Active Topics" at the top right help in this issue in showing threads with latest replies, and there is a subscribe button to notify you of replies in a subscribed thread.

 

 

I can subscribe to threads just fine. What I don't see is a bunch of links or icons that take me into those subscribed threads at the point where I stopped reading last time. Both vbulletin and phpbb have this down, and I think it's really the only way to have meaningful conversations.

 

The emails with notifications going out are also stupid.  In regular forum software they do the right thing. They contain a link that takes you to the thread at the point where you stopped reading. In this software they have a link to that particular post, so if you click on anything but the first you jump past replies you never read.

 

I was really sad to see that the wargamer upgrade picked one of those forum software pieces written by people who go after looks and cosmetics but obviously don't have people in the decision-making who actually tried to participate in forum discussions for a while.

 

So who are the higher ups who make these decisions for wargamer.com? I thought the link to matrix and slitherine is weak now?



Profile Search
4 FEB 2013 at 2:37pm

Redwolf

Centurion
Centurion



Posts : 69
Joined: 3 MAR 2008

Status : Offline

FYI, the closest thing to conversation tracking - "my topics" has broken page counts. All off by -1. So if you click on the last page link you get to the second-to-last page in the thread instead.

 

Is this really what Matrix/Sliverine want? It's terrible.



Profile Search
4 FEB 2013 at 2:49pm

Sigma One

General
General



Posts : 10480
Joined: 13 NOV 2010
Location: US

Status : Offline

This type of forum trouble isn't what anyone wants, which is why we're looking to upgrading it while keeping posts, threads, user info, etc. I'm hoping to make an announcement about it sometime soon.



Profile Search
5 FEB 2013 at 10:04am

Martok

Colonel
Colonel



Posts : 4044
Joined: 4 JUN 2005
Location: US, Minnesota

Status : Offline

^  No offense Sigma, but that's been said before too, and on multiple occasions -- all to no avail.  At this point, it's safe to say we'll believe that when we see it. 

 

 

 

 

 

Originally Posted By Redwolf (4 FEB 2013 2:37pm)

 

Is this really what Matrix/Sliverine want? It's terrible.

So it would seem.  Certainly their actions the last few years are a strong indication they don't really care about this place.  I'm amazed they still pay for the servers. 

 

 


"I happen to believe that both parties deserve a good scouring with a metal brush and sent to their room without reelection" - Steelgrave

 

The Old Guard


Profile Search
22 MAY 2013 at 4:55pm

Wolfe1759

Centurion
Centurion



Posts : 65
Joined: 17 APR 2011

Status : Offline

I've pretty much stopped using the Wargamers forum and have moved on to GrogHeads due to :

 

1. Really slow loading times

2. View new posts doesn't work

3. That the above haven't been fixed for at least 6 months, probably a lot longer


"In War: Resolution. In Defeat: Defiance. In Victory: Magnanimity. In Peace: Goodwill." - Winston Churchill


Last edited by Wolfe1759 : 22 MAY 2013 4:59pm
Profile Search


29 MAY 2013 at 11:34am

Herman Hum

Commander
Commander



Posts : 1114
Joined: 28 JUL 2006
Location: 0

Status : Offline

I have posted my last image as the Upload window will no longer allow me to see the buttons needed to add any more images.  My previous work-around solution was to reduce the resolution until the buttons appeared and were accessible.  However, that route is no longer possible.

 




The PlayersDB - The Harpoon Community's #1 Choice.


Profile Search
29 MAY 2013 at 10:31pm

gerald

Centurion
Centurion



Posts : 29
Joined: 23 FEB 2013
Location: US

Status : Offline

Originally Posted By Wolfe1759 (22 MAY 2013 4:55pm)

I've pretty much stopped using the Wargamers forum and have moved on to GrogHeads due to :

 

1. Really slow loading times

2. View new posts doesn't work

3. That the above haven't been fixed for at least 6 months, probably a lot longer

 

 

I think its been more like 2 years that things have been broken here. I'm mostly a lurker but I've been lurking for quite some time. For awhile I thought this place was coming back into its own with tournaments and cool variety of articles about a year ago or so, but that didn't last long. I now have since been lurking with most of my time over at Grogheads too, even though that place seems to be a little cult-like. There is more than meets the eye there too.



Profile Search
24 OCT 2013 at 9:02am

shunwick

Centurion
Centurion



Posts : 56
Joined: 9 NOV 2005
Location: UK

Status : Offline

Not sure if this right place but a friend of mine says he can no longer log in to The Wargamer.  It will not recognize his password.  He has contacted support but has not yet received any reply.  He has tried opening a new account from a different email address but still can't log in.  Any thoughts?


I love the smell of TOAW in the morning....


Profile Search
24 OCT 2013 at 1:53pm

DEVGRU

Centurion
Centurion



Posts : 320
Joined: 5 JUN 2013
Location: US

Status : Offline

Originally Posted By gerald (29 MAY 2013 10:31pm)

I now have since been lurking with most of my time over at Grogheads too, even though that place seems to be a little cult-like.

 

We are not really cult-like over at Grogheads.

 

We are more like a small group of clique-drones that repeat the same story over and over again while encouragingly patting one another on the back for telling the same story all over and over.

 

Again.

 

In this, we Groggers are fiercely independently identical!!! 


IF YOU USE A SOCK YOU WON'T GET AS STICKY-Longblade 

 


Last edited by DEVGRU : 24 OCT 2013 1:56pm
Profile Search
All Forums : [ENLISTMENT & FEEDBACK] : Wargamer Feedback & Forum/Site Rules > ***POST HERE*** Any Forum Issues (and ONLY HERE)

    Page 5 of 6 :

Jump to:
15 Members Subscribed To This Topic