Wargamer Home - Forum Home
Welcome Guest, please Login or Register!
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register or login before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Topic: ***POST HERE*** Any Forum Issues (and ONLY HERE)

    Page 6 of 6 :

All Forums : [ENLISTMENT & FEEDBACK] : Wargamer Feedback & Forum/Site Rules > ***POST HERE*** Any Forum Issues (and ONLY HERE)
31 OCT 2013 at 8:37am

GDS Starfury

General
General



Posts : 16960
Joined: 26 MAY 2001
Location: US, Starbase 10

Status : Offline

Except theres no you over there as you were banned.  So how about you refrain from trying to start trouble again.  You got your fourth chace here so be happy.


 

The Old Guard


Last edited by GDS Starfury : 31 OCT 2013 8:38am
Profile Search


31 OCT 2013 at 9:58am

DEVGRU

Centurion
Centurion



Posts : 320
Joined: 5 JUN 2013
Location: US

Status : Offline

You crack me up!

 

Taking yourself so seriously about that dump is in and of itself farcical, especially coming from an interent pornstar like you, Star.

 

Please continue Your Droneness, this is just too rich a storyline for you not to have a rejoinder...


IF YOU USE A SOCK YOU WON'T GET AS STICKY-Longblade 

 


Last edited by DEVGRU : 31 OCT 2013 10:01am
Profile Search
19 NOV 2013 at 2:39pm

Redwolf

Centurion
Centurion



Posts : 69
Joined: 3 MAR 2008

Status : Offline

Originally Posted By shunwick (24 OCT 2013 9:02am)

Not sure if this right place but a friend of mine says he can no longer log in to The Wargamer.  It will not recognize his password.  He has contacted support but has not yet received any reply.  He has tried opening a new account from a different email address but still can't log in.  Any thoughts?

 

This forum software is really terrible, and Slitherine puts their own captchas into both wargamer and matrix games forums, which makes things worse.

 

Among other things I noticed:

- chrome doesn't work for these homemade captchas most of the days (firefox does)

- I think these captchas are supposed to be case-insensitive but that works only sometimes. Try entering UPPERCASE only

- I had an unrecoverable account where nothing worked to log into it. Making a new one I later ran into the problem that I did a password reset on the right email address but on login tried the wrong (old) username. The password reset mail doesn't state your username, so you wouldn't notice

 

Also, wine to the owners often. It's a commercial enterprise and it's hurting them.

 

ETA: holy fuck this thing is terrible. Even got me to a random page in this thread on edit.



Last edited by Redwolf : 19 NOV 2013 2:41pm
Profile Search
1 SEP 2014 at 1:00pm

5th HORSEMAN

Commander
Commander



Posts : 1519
Joined: 16 NOV 2005

Status : Offline

Two questions;

 

How do I enable HTML Code in my post replies?

 

AND

 

Will that allow me to post screenshots?

 

I am currently using the Upload Image function and I'm not pleased with the size limitations and the Upload Manager pop up.

Real PITA when trying to do a screenshot based AAR.

 

 

 


And the angels, terrible and without pity, carry savage weapons, and their torture is unmerciful.


Profile Search
4 JAN 2015 at 8:57am

governato

Centurion
Centurion



Posts : 118
Joined: 22 SEP 2003
Location: US

Status : Offline

 

while logged in as user governato I was able to post as 'roch' which seems to be another user of this forum.  This is a big security breach. I submitted a ticket. Butplease keep an eye on your accounts!

 

 

 



Profile Search
5 JAN 2015 at 1:41am

nikgaukroger

Centurion
Centurion



Posts : 305
Joined: 4 JUN 2013
Location: UK

Status : Offline

Thanks, we'll look into this ASAP.

 

 

Originally Posted By governato (4 JAN 2015 8:57am)

 

while logged in as user governato I was able to post as 'roch' which seems to be another user of this forum.  This is a big security breach. I submitted a ticket. Butplease keep an eye on your accounts!

 

 

 

 

 


Nik Gaukroger

 

Editor-in-Chief, The Wargamer

 

nikg@wargamer.com

 

Forum rules - http://wargamer.com/forums/posts.asp?t=584663


Profile Search
2 MAR 2015 at 7:09am

Pak40

Centurion
Centurion



Posts : 715
Joined: 8 JAN 2004
Location: US

Status : Offline

New "Unified Account Login" will not let me login with my wargamer.com user/pw. Is anyone else having an issue with this? Luckily I can still login to the "old" wargamer forum.



Profile Search
3 NOV 2015 at 1:46am

mahks

Centurion
Centurion



Posts : 2
Joined:

Status : Offline

The user cp allows me to upload an avatar, but does not seem to want to save it.

 

76 X 80px & 8KB, png

 

Anyone know why?



Diplomacy, Trade & Conquest in the 4th Millennium


Profile Search
12 NOV 2015 at 7:17am

hrothgar

Centurion
Centurion



Posts : 319
Joined: 24 FEB 2010
Location: US, Pennsylvania

Status : Offline

Is anyone going to delete all that spam that popped up the other day?



Profile Search
12 NOV 2015 at 4:11pm

hrothgar

Centurion
Centurion



Posts : 319
Joined: 24 FEB 2010
Location: US, Pennsylvania

Status : Offline

Thanks!



Profile Search
All Forums : [ENLISTMENT & FEEDBACK] : Wargamer Feedback & Forum/Site Rules > ***POST HERE*** Any Forum Issues (and ONLY HERE)

    Page 6 of 6 :

Jump to:
15 Members Subscribed To This Topic